Partial Outage on EU 4
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 09:45 UTC
Identified
A fix has been identified and it is being implemented.
Posted Jun 23, 2021 - 09:39 UTC
Investigating
We have detected an issue affecting service on the EU 4 region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience timeouts or HTTP 502 responses.
We will update you as soon as we have further information.
Posted Jun 23, 2021 - 09:26 UTC
This incident affected: Europe (West 4) (eu-4.platform.sh).