Partial Outage on EU-5

Incident Report for Platform.sh

Postmortem

What Happened

A single host outage in region EU-5 affected the availability of some customers' environments.
This triggered a built-in automatic failover event, migrating those affected environments to a different operational host.

Customer Impact

Between 2025-06-04 10:12 and 10:47 UTC , some customers environments were temporarily unavailable, including live environments.

There was no impact on dedicated clusters.

What Was Done To Resolve The Incident

Automatically resolved by a built-in failover.

Posted Jun 05, 2025 - 02:47 UTC

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 01:00 UTC

Investigating

Status moved back to investigating due to potential issues.
Posted Jun 04, 2025 - 11:35 UTC

Monitoring

Alerts have resolved. We are monitoring this situation.
Posted Jun 04, 2025 - 11:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2025 - 11:06 UTC

Investigating

We noticed only a partial outage only on a few projects. We are currently investigating the issue.
Posted Jun 04, 2025 - 11:01 UTC
This incident affected: Europe (North 1) (eu-5.platform.sh).