Degrated Performance on Upsun Console

Incident Report for Platform.sh

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 19:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 18:20 UTC

Investigating

We are investigating degraded performance with the Upsun console and CLI. No impact to the availability of development of productions sites is expected. We'll provide updates as we have them.
Posted Jan 20, 2026 - 17:59 UTC
This incident affected: Accounts (Console).