Project user interface outage
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 00:07 UTC
Update
We have identified the root cause, applied a fix, and are now monitoring the stability of the service.
Posted Jan 17, 2023 - 16:08 UTC
Update
We are continuing to monitor the results of the most recent fix that has been applied. We acknowledge reports of the console still being unresponsive and will continue to restore the service.
Posted Jan 17, 2023 - 15:54 UTC
Monitoring
We have identified the root cause, applied a fix, and are now monitoring the stability of the service.
Posted Jan 17, 2023 - 12:14 UTC
Investigating
We have detected an issue affecting the project management user interface. URLs starting with https://console.platform.sh/ may not load properly and result in an error. Our Operations team has been notified and is currently working to restore service.

This does not affect the availability of your websites.

We will update you as soon as we have further information.
Posted Jan 17, 2023 - 12:05 UTC
This incident affected: Accounts (Console).