Germany (DE-1) Region Maintenance
Incident Report for Platform.sh
Resolved
The maintenance is now complete.
Posted Jul 16, 2018 - 21:38 UTC
Identified
We are deploying bug fixes and general improvements to the region over the course of the next few hours. Deploys will be unavailable for the next 30 minutes. We appreciate your patience as we perform maintenance on the region.
Posted Jul 16, 2018 - 19:36 UTC