Some sites unavailable in de-1 region.
Incident Report for Platform.sh
Resolved
The de-1 region has returned to normal operation.
Posted Feb 11, 2018 - 12:55 UTC
Monitoring
Sites and project UIs are returning to normal operation. We are continuing to monitor the situation.
Posted Feb 11, 2018 - 11:56 UTC
Investigating
Our engineers are investigating.
Posted Feb 11, 2018 - 10:52 UTC