Partial Outage on fr-3.platform.sh
Incident Report for Platform.sh
Postmortem

What happened

Upstream provider had planned network maintenance causing unexpected interruption to our services in region fr-3.platform.sh

Customer Impact

All environments in region fr-3.platform.sh were unreachable temporarily, some of those environments may have experienced outages for more than 1.5 hours.

What was done to resolve the incident

Based on the internal monitoring alerts, our team migrated all the affected environments to the healthy hosts.
And our upstream provider had also resolved the network issues so that our infrastructure can then function as expected.

Posted Apr 04, 2024 - 02:35 UTC

Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 23:59 UTC
Update
Our upstream provider is still working on their planned network maintenance events.
Given the unexpected interruption to our services, we would like to monitor this region for prolonged period of time.

All environments should now function as expected.
Please submit a support ticket if you need further assistance from our team.
Posted Apr 03, 2024 - 06:52 UTC
Monitoring
Our team has successfully migrated affected environments to working hosts and will monitor the situation with our upstream provider
Posted Apr 03, 2024 - 02:32 UTC
Update
Our team is still actively working on migrating the environments away from the affected hosts.
Posted Apr 03, 2024 - 01:55 UTC
Update
There is a technical issue stemming from our upstream provider.
They are actively investigating and recovering the availability of the service.
Posted Apr 03, 2024 - 00:56 UTC
Identified
We have detected an issue affecting service on the fr-3.platform.sh region. Our Operations team has been notified and is currently working to restore service. Projects on affected region may experience outages.
We will update you as soon as we have further information.
Posted Apr 03, 2024 - 00:38 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).