Partial Outage on FR-3

Incident Report for Platform.sh

Postmortem

What happened

A number of alerts were triggered due to low resources on fr-3.platform.sh gateways. Some projects in the region were not accessible for a short period of time.

During the investigation, our engineers have identified that the resources on the gateways were not enough for the current traffic spike.

Customer Impact

Service disruptions affected some projects in the fr-3 region, most of these for less than 5 minutes.

The mitigation of the problem lasted between 2025-10-15 02:05 and 03:41 UTC.

What was done to resolve the incident

We upsized the gateway instances. Services are now stable and being monitored.

Posted Oct 15, 2025 - 14:20 UTC

Resolved

The incident has been resolved.
Posted Oct 15, 2025 - 14:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 03:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 02:37 UTC

Investigating

We have detected an issue affecting service on the FR-3 region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience timeouts or be temporarily unavailable.
We will update you as soon as we have further information.
Posted Oct 15, 2025 - 02:17 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).