Console Metrics not shown on Dedicated Staging Enterprise clusters

Incident Report for Platform.sh

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 20:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 17:35 UTC

Identified

We have detected an issue affecting our console metrics services on dedicated staging enterprise clusters. Our Operations team has been notified, and they are currently working to restore service.

This outage does not affect Production Dedicated Enterprise Clusters or their metrics.

We will update you as soon as we have further information.
Posted Dec 12, 2025 - 11:10 UTC
This incident affected: Accounts (Console).