PS EU incident
Incident Report for Platform.sh
Resolved
A security update has been deployed off the regular maintenance window. The unscheduled deployment should not have caused any interruption under regular maintenance procedures but unfortunately caused a brief outage on many hosted sites.
Posted Mar 22, 2018 - 13:14 UTC
Identified
An unscheduled maintenance operation has been initiated to deploy an important security update.
Posted Mar 22, 2018 - 13:13 UTC