Europe (West) underlying host inconsistency
Incident Report for Platform.sh
Resolved
All services are up and development environments are recovered too.
Posted Jan 17, 2018 - 14:49 UTC
Monitoring
All 70 affected live `master` environments recovered and are serving requests now. Number of affected services is way less then 5% initially assumed. We are monitoring recovery of the development environments.
Posted Jan 17, 2018 - 13:48 UTC
Identified
We have discovered configuration inconsistency on one of the hosts running EU West (`eu.platform.sh`) region. The issue affected around 5% of environments, including some live `master` ones. We are working on fixing it, but some project might experience short unavailability.
Posted Jan 17, 2018 - 13:35 UTC