Partial outage on EU-2.platform.sh
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 07:49 UTC
Update
All sites are back in service, and everything remains stable.
We are continuing to monitor performance.
Posted Aug 04, 2020 - 04:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2020 - 04:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2020 - 03:49 UTC
Investigating
We have detected an issue affecting service on the eu-2.platform.sh region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience brief outages (
This issue affects production and development environments.
We will update you as soon as we have further information.
Posted Aug 04, 2020 - 03:36 UTC
This incident affected: Europe (West 2) (eu-2.platform.sh).