Let's Encrypt certificate issues on US-2
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 18:07 UTC
Monitoring
A region-wide fix has been implemented, and we are monitoring its results.
Posted Jul 01, 2020 - 17:47 UTC
Update
We are continuing to implement a region-wide fix for this issue.

A manual, per-project fix is currently available. If you are experiencing problems with issuing Let's Encrypt certificates on the US-2 region, please raise an urgent support ticket.
Posted Jul 01, 2020 - 16:16 UTC
Identified
We have detected an issue affecting Let's Encrypt certificates on the US-2 region. Our Operations team has been notified and is currently working on a region-wide fix.

A manual fix is available. Please raise a support ticket if you are encountering any issues with Let's Encrypt certificates on the US-2 region.
Posted Jul 01, 2020 - 15:05 UTC
This incident affected: USA-2 (East 2) (us-2.platform.sh).