Network Connectivity issues at Amazon AWS
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jan 12, 2019 - 05:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2019 - 05:04 UTC
Update
7:15 PM PST Between 5:33 PM and 7:06 PM PST some instances experienced connectivity issues within a single Availability Zone in the EU-WEST-2 Region. The affected instances did not lose power but became unreachable due to a loss of power to networking devices within the affected Availability Zone. Some EBS volumes experienced degraded performance during this time period and launches of new EC2 instances and the creation of new EBS volumes experienced increased error rates. The issue has been resolved and the service is operating normally.
Posted Jan 12, 2019 - 04:17 UTC
Update
06:29 PM PST We can confirm that some instances have experienced a loss of power in a single Availability Zone in the EU-WEST-2 Region. Some EBS volumes within the affected Availability Zone are experiencing degraded performance. We continue to work on resolving the issue.
Posted Jan 12, 2019 - 02:39 UTC
Identified
Amazon released the following warning:

05:59 PM PST We are investigating network connectivity issues for some instances in a single Available Zone in the EU-WEST-2 Region.

This is affecting access to a number of our European clients.
Posted Jan 12, 2019 - 02:05 UTC
This incident affected: Europe (West 2) (eu-2.platform.sh).