Australia region maintenance
Incident Report for Platform.sh
Resolved
The storage issue is contained and we are working now on making sure this does not happen again. No project or system is affected. Please do not hesitate to contact us in case you notice any other issues.
Posted Oct 10, 2017 - 11:59 UTC
Identified
We found out the issue, and it was related to the storage. No service is affected currently, and we're working on fixing it.
Posted Oct 10, 2017 - 10:41 UTC
Investigating
After regular maintenance work on Australia region we have noticed that some services are misbehaving. We are working on finding solution.
Posted Oct 10, 2017 - 10:16 UTC