Partial outage on Europe (West) region
Incident Report for Platform.sh
Resolved
This incident has been resolved. If you are still seeing any issues, please open a support ticket.
Posted Jul 01, 2020 - 20:18 UTC
Monitoring
Our operations team have implemented a fix, and we are monitoring things.
Posted Jul 01, 2020 - 18:52 UTC
Identified
We have detected an issue affecting service on the Europe (West) regions. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience a timeout when loading the site.
This issue affects production and development environments but does not affect dedicated clusters.
We will update you as soon as we have further information.
Posted Jul 01, 2020 - 18:13 UTC
This incident affected: Europe (West) (eu.platform.sh).