Regional Outage in EU-2
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Oct 14, 2018 - 14:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2018 - 13:14 UTC
Monitoring
The issue has been resolved, we are monitoring the systems.
Posted Oct 14, 2018 - 13:09 UTC
Identified
The incident within our internal APIs is still ongoing. Our engineers have identified a possible cause and are investigating mitigations. We will update you as soon as we have confirmed the diagnosis and validated the mitigation method.
Posted Oct 14, 2018 - 12:50 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This affects multiple production sites as well as development environments. You may not be able to access your site nor the project UI. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted Oct 14, 2018 - 12:37 UTC
This incident affected: Europe (West 2) (eu-2.platform.sh).