Partial outage on EU-2.platform.sh
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 00:45 UTC
Update
A fix has been implemented, and we are monitoring the results.
Posted Aug 05, 2020 - 13:13 UTC
Monitoring
We have corrected all stuck snapshot processes. Please create a ticket if you are experiencing any further issues with environments in this region.
Posted Aug 05, 2020 - 09:20 UTC
Update
Some sites are reporting as stuck due to in progress snapshots.
We are working to clear these blocked processes as quickly as possible.
Posted Aug 05, 2020 - 08:27 UTC
Identified
We are continuing to work on this issue.
Posted Aug 05, 2020 - 05:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2020 - 03:46 UTC
Identified
The issue has been identified and we are actively monitoring.
Posted Aug 05, 2020 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 01:16 UTC
Investigating
We have detected an issue affecting service on the EU-2.platform.sh region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience brief outages.
This issue affects production and development environments.
We will update you as soon as we have further information.
Posted Aug 05, 2020 - 00:56 UTC
This incident affected: Europe (West 2) (eu-2.platform.sh).