Account System issues with Invitations
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 11:39 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 20:49 UTC
Investigating
We have identified an issue with our accounts system with processing Users invitations. Currently, users cannot be added to projects. We are actively investigating the issue and will provide more updates here as more information becomes available.
Posted Jan 12, 2023 - 20:30 UTC
This incident affected: Accounts (User accounting).