AU incident under investigation
Incident Report for Platform.sh
Resolved
All sites and project UIs in the region are recovered and region has returned back to normal operation.
Posted Feb 15, 2018 - 11:54 UTC
Update
The majority of sites should now be working normally.
Posted Feb 15, 2018 - 05:54 UTC
Monitoring
Sites are starting to come back online.
Posted Feb 15, 2018 - 05:34 UTC
Identified
problem identified, fix being implemented
Posted Feb 15, 2018 - 03:56 UTC
Investigating
We are investigating an incident on AU region.
Posted Feb 15, 2018 - 02:13 UTC