Partial outage on Europe (West 2) and USA (East 2) regions
Incident Report for Platform.sh
Postmortem

On March 22nd at 13:56 UTC, customers on the EU-2 and US-2 regions experienced connectivity issues when accessing their Project UI and API endpoints.
Further investigation revealed this was caused by an update process, which failed to properly handle a service restart. This incident had no negative impact on uptime of customer live sites.
Manual restart of the service was done at 14:23 UTC, resolving said accessibility issues. As a preemptive action, Platform.sh will update the automation scripts to ensure the service restarts as needed.

Posted Apr 04, 2019 - 11:00 UTC

Resolved
This incident is now resolved.
Posted Mar 22, 2019 - 15:12 UTC
Monitoring
All regions are now back to normal: we are monitoring the systems.
Posted Mar 22, 2019 - 14:24 UTC
Update
This issue affects the API endpoint and the projects UI.
Posted Mar 22, 2019 - 14:21 UTC
Investigating
We have detected an issue affecting service on the eu-2 us-2 regions. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience connectivity issues.
This issue affects production and development environments.
We will update you as soon as we have further information.
Posted Mar 22, 2019 - 14:16 UTC
This incident affected: Europe (West 2) (eu-2.platform.sh) and USA-2 (East 2) (us-2.platform.sh).