SES Based Email(Legacy) for Enterprise Customers Unavailable
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Apr 10, 2018 - 07:57 UTC
Identified
Email is again functional for Enterprise customers, however deliverability is still degraded. We will provide further updates as we get information.
Posted Apr 09, 2018 - 21:36 UTC
Investigating
Outgoing email is currently unavailable for Enterprise customers using our legacy SES outbound email. We are investigating and working to restore service.
Posted Apr 09, 2018 - 19:23 UTC
This incident affected: Dedicated Enterprise.