Deploment issues in DE-1
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted May 23, 2018 - 11:51 UTC
Update
We are continuing to monitor for any further issues.
Posted May 23, 2018 - 10:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2018 - 10:33 UTC
Update
A workaround has been put in place to let automatic recovery to proceed. The team is still investigating the cause of connectivity issue with the coordination layer that prevents automatic fail over from completing.
Posted May 23, 2018 - 09:59 UTC
Investigating
Last recovery could not heal all containers in the region. The team is working out another resolution plan.
Posted May 23, 2018 - 08:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2018 - 08:07 UTC
Investigating
A host in the de-1 region was rebooted but the automatic failover routine is not working as expected. Our operations team has been notified and they are investigating the issue. We will update the status as soon as we have determined the cause.
Posted May 23, 2018 - 07:53 UTC