Regional Outage in DE-1
Incident Report for Platform.sh
Resolved
The incident is over
Posted Apr 11, 2018 - 15:25 UTC
Monitoring
Our engineers have found a solution and we are now monitoring sites to ensure that the fix has worked.
Posted Apr 11, 2018 - 15:15 UTC
Update
The incident within our internal APIs is still ongoing, our engineers have identified a possible cause and are investigating mitigations. We will update you as soon as we have confirmed the diagnosis and validated the mitigation method
Posted Apr 11, 2018 - 14:55 UTC
Update
The incident within our internal APIs is still ongoing, our engineers continue to investigate a possible cause and mitigations. We will update you as soon as we have confirmed the diagnosis and validated the mitigation method
Posted Apr 11, 2018 - 14:35 UTC
Update
The incident within our internal APIs is still ongoing, our engineers are investigating a possible cause and mitigations. We will update you as soon as we have confirmed the diagnosis and validated the mitigation method
Posted Apr 11, 2018 - 14:15 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This affects multiple production sites as well as development environments. You may not be able to access your site nor the project UI. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted Apr 11, 2018 - 13:53 UTC