Urgent Maintenance in Germany (Sovereign Cloud) Region
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2018 - 16:50 UTC
Investigating
We are performing urgent maintenance in the Germany (de-1.platform.sh) region in order to address issues affecting builds. Your projects and environments will be running during the upgrade but at one point it will be reallocated after which they might be unavailable for a short time. Also, integrations and webhooks might fail during the process and you might notice slowed down deployments. Please do not hesitate to contact us using Support channels if you need more information.
Posted Oct 18, 2018 - 15:34 UTC