Maintenance in Australian and USA 2 regions
Incident Report for Platform.sh
Resolved
We have finished with the maintenance successfully. Please do not hesitate to contact us if you notice anything out of ordinary, of course.
Posted Jul 12, 2018 - 10:24 UTC
Identified
We are deploying various bug fixes and improvements. Please be noted that you may experience slow downs and frozen deployments in the next two hours. Please join us in our public Slack channel if you need more information.
Posted Jul 12, 2018 - 08:37 UTC
This incident affected: Australia (au.platform.sh) and USA-2 (East 2) (us-2.platform.sh).