France Region Maintenance
Incident Report for Platform.sh
Resolved
We have now completed the maintenance on the region, we appreciate your patience.
Posted Jul 12, 2018 - 22:52 UTC
Update
The maintenance is running longer than expected, we appreciate your patience as we work to complete the maintenance.
Posted Jul 12, 2018 - 22:24 UTC
Identified
We are deploying various bug fixes and improvements. The maintenance is expected to last up to 2 hours, during which performance will be degraded in the region as well as a short (30 minute) period at the start where deployments will be unavailable.

Please join our public slack channel if you have any questions.
Posted Jul 12, 2018 - 18:57 UTC
This incident affected: Europe (France) (fr-1.platform.sh).