Zookeeper problems on US region
Incident Report for Platform.sh
Resolved
The us.platform.sh region's orchestration software has fully restarted. Deployments should function normally now.
Posted Apr 18, 2018 - 04:44 UTC
Update
Performance is not yet back to optimum levels.
Posted Apr 18, 2018 - 04:15 UTC
Monitoring
All should now be working correctly.
Posted Apr 18, 2018 - 03:44 UTC
Update
Data is being resynchronised across servers. This is the final recovery step
Posted Apr 18, 2018 - 03:26 UTC
Update
Deployments and crons are failing currently. Fix ETA within 15 minutes.
Posted Apr 18, 2018 - 03:08 UTC
Identified
Access problems with region.
Posted Apr 18, 2018 - 03:05 UTC
This incident affected: USA (East) (us.platform.sh).