Gitlab Integration issues
Incident Report for Platform.sh
Resolved
We have applied the fix to all affected environments and after additional testing found this issue to have been resolved.

Should you experience any issues, please open a support ticket, or ask for assistance in the Platform.sh slack channel.
Posted Sep 12, 2019 - 20:16 UTC
Monitoring
Our team is continuing to deploy an update for this issue. All known affected projects have been updated at this time, and will re-synchronize on the next upstream repository push. Non affected projects will be updated over the next few hours with no expected service interruption.
Posted Sep 12, 2019 - 19:00 UTC
Update
Our team is continuing the update process to address this issue. We are validating a subset of affected projects currently, and will be updating the remainder of known affected projects directly afterwards.
Posted Sep 12, 2019 - 17:06 UTC
Update
Our team is currently deploying an update to all regions to address an API transport configuration change on Gitlab.com. Currently there is no indication that other integrations are affected by this incident.
Posted Sep 12, 2019 - 16:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2019 - 15:26 UTC
Identified
Our Team has identified the issue with the Gitlab Integration process and are debugging the issue and preparing a fix.
Posted Sep 12, 2019 - 15:05 UTC
Investigating
Our Team has detected issues with the Gitlab Integration process which is affecting projects using this integration. Our operations team has been notified and they are investigating the issue.

We will update you as soon as we have further information.
Posted Sep 12, 2019 - 13:39 UTC
This incident affected: Australia (au.platform.sh), Canada (ca-1.platform.sh), Europe (France) (fr-1.platform.sh), Europe (Germany) (de-2.platform.sh), Europe (West) (eu.platform.sh), Europe (West 2) (eu-2.platform.sh), Europe (West 4) (eu-4.platform.sh), USA (East) (us.platform.sh), and USA-2 (East 2) (us-2.platform.sh).