Germany (Sovereign Cloud) cluster under maintenance
Incident Report for Platform.sh
Resolved
All projects and services are running smoothly now. Please do not hesitate to contact us in case you notice something out of ordinary.
Posted Oct 18, 2017 - 13:49 UTC
Monitoring
We are looking at a few remaining projects that we have identified to be impacted, but all others that might have been affected should be running right now.
Posted Oct 18, 2017 - 13:08 UTC
Identified
We are looking at the increased number of failed deployments since the maintenance.
Posted Oct 18, 2017 - 10:38 UTC
Investigating
We have identified issues during resizing volumes, and we are working on fixing this problem. You might experience longer build times and your build or integration might not build successfully. Please follow here to get the updates. Thank you for your patience and understanding.
Posted Oct 18, 2017 - 09:47 UTC