Redis outage on Dedicated Enterprise Clusters
Incident Report for Platform.sh
Resolved
We have applied the fix to all affected environments and after additional testing found previous issues to have been resolved.

Should you experience any issues, please open a support ticket, or ask for assistance in the Platform.sh slack channel.
Posted Sep 12, 2019 - 11:57 UTC
Monitoring
We are applying the fix to remaining affected clusters. Users that are still seeing problems with Redis for PHP should open an urgent support ticket
Posted Sep 12, 2019 - 08:17 UTC
Identified
The issue has been identified and a fix is being implemented.
The issue is specific to the Redis extension for PHP.
Posted Sep 12, 2019 - 07:29 UTC
Investigating
We have detected an issue affecting Redis service on some Dedicated Enterprise Clusters. Our Operations team has been notified and is currently working to restore service.
We will update you as soon as we have further information.
Posted Sep 12, 2019 - 06:56 UTC
This incident affected: Dedicated Enterprise.