Regional Outage in Azure
Incident Report for Platform.sh
Resolved
We didn't experience any issues in the monitoring state. This incident has been resolved.
Posted Jun 10, 2018 - 09:31 UTC
Update
We are still in monitoring state.
Posted Jun 10, 2018 - 08:39 UTC
Monitoring
Affected environments and sites have been recovered, we are monitoring the results.
Posted Jun 10, 2018 - 08:13 UTC
Update
Azure status page updated, their services are back to normal operation.

We are working on recovering the failed environments and sites.
Posted Jun 10, 2018 - 07:45 UTC
Update
We are waiting for updates from Azure: https://azure.microsoft.com/en-us/status/
Posted Jun 10, 2018 - 06:29 UTC
Update
This appears to be related to issues that Azure is reporting in West Europe: https://azure.microsoft.com/en-us/status/
Posted Jun 10, 2018 - 03:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2018 - 03:23 UTC
Identified
Our monitoring has detected serious issues with our cloud infrastructure provider which affect some sites hosted on Azure. Our operations team has been notified and they are investigating the issue with our provider. We will update the status shortly but we do not yet have an estimated resolution time.
Posted Jun 10, 2018 - 03:11 UTC
This incident affected: Dedicated Enterprise.