Deploment issues in CA-1
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 22:35 UTC
Investigating
Our monitoring has detected elevated error with our Git API; Production sites are not affected but some operations may not succeed including pushing code to production, accessing the project UI or applying configuration changes. Our operations team has been notified and they are investigating the issue. We will update the status as soon as we have determined the cause.
Posted Sep 17, 2018 - 22:22 UTC
This incident affected: Canada (ca-1.platform.sh).