Outage on fr-1 region
Incident Report for Platform.sh
Resolved
This incident is now resolved. Any customers experiencing issues on the FR-1 Region should contact the support team for further assistance. https://support.platform.sh/
Posted Nov 15, 2020 - 23:31 UTC
Monitoring
Problems at the upstream provider have been addressed, and all is working as expected. We are monitoring closely to ensure this continues.
Posted Nov 15, 2020 - 22:42 UTC
Identified
Our upstream provider is now responding, and sites are reporting as back available.
Posted Nov 15, 2020 - 22:25 UTC
Investigating
We are having connectivity issues with projects in the fr-1 region, as well as those using dedicated hardware there. Our operations team is investigating .
Posted Nov 15, 2020 - 22:15 UTC
This incident affected: Europe (France) (fr-1.platform.sh).