New environment certificate provisioning issues in all regions
Incident Report for Platform.sh
Resolved
This incident is now resolved. We apologize for any disruption you may have experienced during this event.

Should you see any further issues, please notify us by opening a ticket or joining us in the public slack channel.
Posted Oct 18, 2019 - 19:54 UTC
Monitoring
Let's Encrypt has completed their brownout activity, and certificate provisioning is functional once again.

If you continue to see issues with certificates, please do not hesitate to open a support ticket. As always, you can join us in our public slack channel.
Posted Oct 18, 2019 - 19:24 UTC
Identified
Our Teams have confirmed the root cause is a temporary brownout by Let's Encrypt of old endpoints. Let's Encrypt will restore the endpoints at 18:40 UTC.

In the meantime, we are working on using the new endpoints before the final blackout.
Posted Oct 18, 2019 - 10:44 UTC
Investigating
We are seeing certificate provisioning errors for new environments in all Platform.sh regions.

We will update you as soon as we have further information.
Posted Oct 18, 2019 - 09:46 UTC
This incident affected: Australia (au.platform.sh), Canada (ca-1.platform.sh), Europe (France) (fr-1.platform.sh), Europe (Germany) (de-2.platform.sh), Europe (West) (eu.platform.sh), Europe (West 2) (eu-2.platform.sh), Europe (West 4) (eu-4.platform.sh), USA (East) (us.platform.sh), USA-2 (East 2) (us-2.platform.sh) and Accounts (Provisioning).