US East 1 maintenance
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 11:05 UTC
Monitoring
We are performing kernel upgrade and a rolling reboot of the grid hosts. During the period the grid host is recovering the affected projects will not be accessible.

Notification to the affected project owners have been sent out previously.
Posted Dec 03, 2018 - 10:43 UTC
This incident affected: USA (East) (us.platform.sh).