Accounts.platform.sh unavailable.
Incident Report for Platform.sh
Postmortem

On March 14th, 2019 01:37 UTC, our monitoring system detected an outage on our Accounts application. The service was impacted for a total of 29 mins. During this time users were not able to access their account or billing details and were unable to provision new projects.

Investigation revealed a cache that failed to properly clear was responsible for the issue. A restart of the database resolved this, restoring the service at 02:06 UTC.

As a preemptive action, we are improving our cache clearing configuration to ensure we do not encounter the same issue in the future.

Posted Mar 15, 2019 - 15:10 UTC

Resolved
This incident is now resolved and all services are operating normally.
Posted Mar 14, 2019 - 02:33 UTC
Monitoring
Accounts.platform.sh is back and operating normally.
We are continuing to monitor the services.
Posted Mar 14, 2019 - 02:10 UTC
Identified
We have identified the issue and are restoring service.
Posted Mar 14, 2019 - 02:07 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2019 - 01:56 UTC
This incident affected: Accounts (User accounting, Provisioning, Billing).