Urgent Maintenance - EU region
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 07:30 UTC
Update
Maintenance is now complete and service is back to normal. Thanks for your patience.
Posted Sep 12, 2018 - 07:30 UTC
Investigating
We are undertaking urgent maintenance in the EU region.
Services will be degraded for some projects during this time.
We expect to be back up in approx 45 mins.
Posted Sep 12, 2018 - 05:56 UTC
This incident affected: Europe (West) (eu.platform.sh).