Outages in Germany region
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Oct 11, 2017 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2017 - 10:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2017 - 10:28 UTC
Investigating
Engineering team is investigating stuck builds on the region.
Posted Oct 11, 2017 - 07:49 UTC