Platform.sh
All Systems Operational

About This Site

Welcome to the Platform.sh status page. You can visit this page whenever you have a question about the service status of our regions and systems.

You can also click on the “Subscribe to updates” button above to receive instant notifications on changes in our service status.

As always, if you experience any issues with Platform.sh, please join us in Slack at https://chat.platform.sh or open a ticket through https://support.platform.sh

Australia (au.platform.sh) ? Operational
Australia East (au-2.platform.sh) ? Operational
Canada (ca-1.platform.sh) ? Operational
Europe (France) (fr-1.platform.sh) ? Operational
Europe (France 3) (fr-3.platform.sh) ? Operational
Europe (France 4) (fr-4.platform.sh) ? Operational
Europe (Germany) (de-2.platform.sh) ? Operational
Europe (Switzerland) (ch-1.platform.sh) ? Operational
Europe (West) (eu.platform.sh) ? Operational
Europe (West 2) (eu-2.platform.sh) ? Operational
Europe (West 4) (eu-4.platform.sh) ? Operational
Europe (North 1) (eu-5.platform.sh) ? Operational
United Kingdom (uk-1.platform.sh) ? Operational
USA (East) (us.platform.sh) ? Operational
USA-2 (East 2) (us-2.platform.sh) ? Operational
USA-3 (West 2) (us-3.platform.sh) ? Operational
USA-4 (East 1) (us-4.platform.sh) ? Operational
Dedicated Enterprise ? Operational
Accounts ? Operational
Console ? Operational
User accounting Operational
Provisioning Operational
Billing Operational
Blackfire ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 00:47 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 00:00 UTC
Scheduled - We will be performing maintenance in the #Europe (Germany) (de-2.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 16, 21:30 UTC
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Postmortem - Read details
Apr 12, 12:30 UTC
Resolved - This incident has been resolved.
Apr 12, 11:26 UTC
Monitoring - A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive.

Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.

Mar 29, 11:58 UTC
Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 02:23 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 00:00 UTC
Scheduled - We will be performing maintenance in the Europe (France 3) (fr-3.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 9, 15:09 UTC
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 04:05 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 03:00 UTC
Scheduled - We will be performing maintenance in the Europe (North 1) (eu-5.platform.sh)region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:28 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 02:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 01:30 UTC
Scheduled - We will be performing maintenance in the Europe (West 4) (eu-4.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:27 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 01:42 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 00:00 UTC
Scheduled - We will be performing maintenance in the Europe (West) (eu.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:23 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 01:42 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 00:00 UTC
Scheduled - We will be performing maintenance in the Europe (West 2) (eu-2.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:25 UTC
Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 06:47 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 01:30 UTC
Scheduled - We will be performing maintenance in the Europe (France 3) (fr-3.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:15 UTC
Completed - The scheduled maintenance has been completed.
Apr 9, 06:46 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 03:00 UTC
Scheduled - We will be performing maintenance in the Europe (France 4) (fr-4.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:19 UTC
Completed - The scheduled maintenance has been completed.
Apr 9, 00:52 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 00:00 UTC
Scheduled - We will be performing maintenance in the Europe (France) (fr-1.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:13 UTC
Completed - The scheduled maintenance has been completed.
Apr 9, 00:51 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 00:00 UTC
Scheduled - We will be performing maintenance in the Europe (Switzerland) (ch-1.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 22:11 UTC
Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 20:35 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 19:00 UTC
Scheduled - We will be performing maintenance in the United Kingdom (uk-1.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:53 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 20:35 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 19:00 UTC
Scheduled - We will be performing maintenance in the Europe (Germany) (de-2.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:50 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 15:05 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 14:30 UTC
Scheduled - We will be performing maintenance in the Australia East (au-2.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:47 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 15:04 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 13:00 UTC
Scheduled - We will be performing maintenance in the Australia (au.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:44 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 10:51 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 10:00 UTC
Scheduled - We will be performing maintenance in the USA-3 (West 2) (us-3.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:31 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 08:18 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 07:30 UTC
Scheduled - We will be performing maintenance in the USA-2 (East 2) (us-2.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:29 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 07:52 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 07:00 UTC
Scheduled - We will be performing maintenance in the USA-4 (East 1) (us-4.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:34 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 06:09 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 05:30 UTC
Scheduled - We will be performing maintenance in the USA (East) (us.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:26 UTC
Completed - The scheduled maintenance has been completed.
Apr 8, 04:44 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 04:00 UTC
Scheduled - We will be performing maintenance in the Canada (ca-1.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 5, 10:23 UTC
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.