Platform.sh
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 2024 - 12:00 UTC
Scheduled - We will be performing a routine maintenance in the Australia (au.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 29, 2024 12:00-13:00 UTC
Monitoring - A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive.

Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.

Mar 29, 2024 - 11:58 UTC

About This Site

Welcome to the Platform.sh status page. You can visit this page whenever you have a question about the service status of our regions and systems.

You can also click on the “Subscribe to updates” button above to receive instant notifications on changes in our service status.

As always, if you experience any issues with Platform.sh, please join us in Slack at https://chat.platform.sh or open a ticket through https://support.platform.sh

Australia (au.platform.sh) ? Under Maintenance
Australia East (au-2.platform.sh) ? Operational
Canada (ca-1.platform.sh) ? Operational
Europe (France) (fr-1.platform.sh) ? Operational
Europe (France 3) (fr-3.platform.sh) ? Operational
Europe (France 4) (fr-4.platform.sh) ? Operational
Europe (Germany) (de-2.platform.sh) ? Operational
Europe (Switzerland) (ch-1.platform.sh) ? Operational
Europe (West) (eu.platform.sh) ? Operational
Europe (West 2) (eu-2.platform.sh) ? Operational
Europe (West 4) (eu-4.platform.sh) ? Operational
Europe (North 1) (eu-5.platform.sh) ? Operational
United Kingdom (uk-1.platform.sh) ? Operational
USA (East) (us.platform.sh) ? Operational
USA-2 (East 2) (us-2.platform.sh) ? Operational
USA-3 (West 2) (us-3.platform.sh) ? Operational
USA-4 (East 1) (us-4.platform.sh) ? Operational
Dedicated Enterprise ? Operational
Accounts ? Operational
Console ? Operational
User accounting Operational
Provisioning Operational
Billing Operational
Blackfire ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Platform.sh has scheduled a maintenance window in the Europe (West 2) (eu-2.platform.sh) region.

The host servers that run the region will be rebooted and/or upgraded. Downtime during this maintenance is expected only for a small proportion of the region’s projects running on the affected host.



If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Posted on Mar 26, 2024 - 16:03 UTC
Past Incidents
Mar 29, 2024
Completed - The scheduled maintenance has been completed.
Mar 29, 08:37 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 08:30 UTC
Scheduled - We will be performing a routine maintenance in the USA-2 (East 2) (us-2.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 26, 15:55 UTC
Postmortem - Read details
Mar 29, 09:20 UTC
Resolved - This incident has been resolved.
Mar 29, 08:15 UTC
Monitoring - A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive.

Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.

Mar 29, 07:41 UTC
Completed - The scheduled maintenance has been completed.
Mar 29, 07:08 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 07:00 UTC
Scheduled - We will be performing a routine maintenance in the USA (East) (us.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 26, 15:53 UTC
Completed - The scheduled maintenance has been completed.
Mar 29, 06:55 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 06:00 UTC
Scheduled - We will be performing a routine maintenance in the Canada (ca-1.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 26, 15:49 UTC
Completed - The scheduled maintenance has been completed.
Mar 29, 05:09 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 05:00 UTC
Scheduled - We will be performing a routine maintenance in the USA-3 (West 2) (us-3.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 26, 15:44 UTC
Completed - The scheduled maintenance has been completed.
Mar 29, 00:09 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 00:00 UTC
Scheduled - We will be performing a routine maintenance in the Europe (Germany) (de-2.platform.sh)

region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 26, 12:37 UTC
Mar 28, 2024
Completed - The scheduled maintenance has been completed.
Mar 28, 23:46 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 23:00 UTC
Scheduled - We will be performing a routine maintenance in the Europe (France 3) (fr-3.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Mar 26, 12:34 UTC
Mar 27, 2024
Postmortem - Read details
Mar 27, 05:46 UTC
Resolved - Alerts for the region have cleared following filtering of the excess traffic, and the region is again stable.
Mar 27, 05:37 UTC
Monitoring - Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.
Mar 27, 04:45 UTC
Identified - A large increase in incoming connections to the us-4.platform.sh region caused the gateways to become unresponsive again.

Our Operations team has been notified and is currently investigating the issue.

Mar 27, 04:42 UTC
Mar 26, 2024
Resolved - Alerts for the region have cleared following filtering of the excess traffic, and the region is again stable.
Mar 26, 16:55 UTC
Monitoring - Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.
Mar 26, 16:03 UTC
Identified - We are identifying IPs responsible for the excess traffic to the region and applying filters.
Mar 26, 15:47 UTC
Investigating - A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive again.

Our Operations team has been notified and is currently investigating the issue.

Mar 26, 15:42 UTC
Postmortem - Read details
Mar 26, 14:48 UTC
Resolved - This incident has been resolved.
Mar 26, 13:45 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 26, 12:36 UTC
Investigating - We have detected an issue affecting service on the uk-1.platform.sh region.
Our Operations team has been notified and is currently investigating the issue.

Mar 26, 12:07 UTC
Mar 25, 2024
Postmortem - Read details
Mar 25, 09:55 UTC
Resolved - This incident has been resolved.
Mar 25, 08:16 UTC
Update - The underlying API performance is back within the expected threshold. The affected components are working as expected.
We are monitoring the availability of the API to ensure the performance stays within the expected thresholds.

Mar 22, 11:54 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 21, 08:32 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 20, 11:27 UTC
Investigating - We have detected an issue affecting the intermittent access to Console UI, API, and CLI on the UK 1 region.

Live sites are not impacted. We are actively working to restore service.

Mar 20, 11:21 UTC
Mar 24, 2024

No incidents reported.

Mar 23, 2024
Postmortem - Read details
Mar 23, 13:48 UTC
Resolved - This incident has been resolved.
Mar 23, 13:12 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 23, 12:48 UTC
Investigating - We have detected an issue affecting Console UI, API, and CLI.

Live sites are not impacted. Token-based authentication is functional. We are actively working to restore service.

Mar 23, 12:09 UTC
Mar 22, 2024
Mar 21, 2024
Mar 20, 2024
Mar 19, 2024
Postmortem - Read details
Mar 19, 22:42 UTC
Resolved - This incident has been resolved.
Mar 19, 22:27 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 18:02 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 19, 17:48 UTC
Update - We are continuing to investigate this issue.
Mar 19, 15:51 UTC
Investigating - We have detected an issue affecting the Console UI, API, and CLI on the UK 1 region.

Live sites are not impacted. We are actively working to restore service.

Mar 19, 15:16 UTC
Mar 18, 2024
Postmortem - Read details
Mar 20, 12:59 UTC
Resolved - This incident has been resolved.
Mar 18, 11:47 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 18, 10:57 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 18, 10:47 UTC
Investigating - Some users can experience intermittent unavailability with UI (Console) and CLI.
Environments availability is NOT impacted

Mar 18, 10:36 UTC
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.