us.platform.sh - Host Down
Incident Report for Platform.sh
Postmortem

On Feb 8th 2019 at 15:31 UTC, one of our nodes in the US region stopped responding due to a networking issue caused by the underlying cloud provider. The host was immediately rebooted by Platform.sh bringing all projects back to normal at 16:17 UTC. This region is scheduled to be migrated to our latest software version in the coming months, which will allow containers to self recover and highly mitigate those risks as well as improving our stability and ability to scale. In the meantime, if you wish to get there faster, we highly recommend to migrate your project(s) onto us-2 or ca-1 regions which already received this upgrade. Please reach out to customer support to get additional information.

Posted Mar 07, 2019 - 13:51 UTC

Resolved
The host has fully recovered, as have all projects. Please open an Urgent support ticket if your site or project is still unavailable.
Posted Feb 08, 2019 - 17:08 UTC
Monitoring
The failed host has been restored and all projects have been recovered. We will continue to monitor its status and update as needed.
Posted Feb 08, 2019 - 16:24 UTC
Identified
We have identified the issue to be due to a single grid host failing. The host has been recovered and projects are recovering.
Posted Feb 08, 2019 - 16:07 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This may affect a small number of production sites as well as some development environments. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted Feb 08, 2019 - 16:03 UTC
This incident affected: USA (East) (us.platform.sh).