Console Unavailable
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 22:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 21:52 UTC
Investigating
We have detected an issue affecting the CLI and the console interface on the us-1 region. Our Operations team has been notified and is currently working to restore service. Access to the projects console interface is unavailable at this time. Production environments are unaffected and continue to serve site traffic.
Posted Jan 05, 2022 - 20:35 UTC
This incident affected: USA (East) (us.platform.sh).