E-mail delivery issues
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 22:25 UTC
Monitoring
The 3rd party email service has implemented a fix which recovered all of their impacted services.

Email deliverability should be working again across all regions, on both Standard and Enterprise projects. We are currently monitoring.
Posted Jul 28, 2020 - 19:47 UTC
Identified
The 3rd party email service is sending mail again, although a backlog exists. API errors from the 3rd party service are still occurring at a higher volume.

Their latest updates are available from the Sendgrid incident page: https://status.sendgrid.com/incidents/c2k6nqpr9t7p
Posted Jul 28, 2020 - 18:27 UTC
Update
The 3rd party email service is continuing to see mail and stat delays. Mail is being accepted but could be stuck in queue. API errors are still occurring at a higher volume.

Their latest updates are available from the Sendgrid incident page: https://status.sendgrid.com/incidents/c2k6nqpr9t7p
Posted Jul 28, 2020 - 16:52 UTC
Update
The 3rd party email service is continuing to experience issues.

Their latest updates are available from the Sendgrid incident page: https://status.sendgrid.com/incidents/c2k6nqpr9t7p
Posted Jul 28, 2020 - 15:26 UTC
Investigating
The 3rd party service we use to deliver email is currently experiencing issues. This impacts delivery of mail on all regions, both Standard and Enterprise services.
For more updated information as it becomes available, please refer to Sendgrid's incident page https://status.sendgrid.com/incidents/c2k6nqpr9t7p
Posted Jul 28, 2020 - 13:55 UTC
This incident affected: Australia (au.platform.sh), Canada (ca-1.platform.sh), Europe (France) (fr-1.platform.sh), Europe (Germany) (de-2.platform.sh), Europe (West) (eu.platform.sh), Europe (West 2) (eu-2.platform.sh), Europe (West 4) (eu-4.platform.sh), United Kingdom (uk-1.platform.sh), USA (East) (us.platform.sh), USA-2 (East 2) (us-2.platform.sh), USA-3 (West 2) (us-3.platform.sh), Dedicated Enterprise and Accounts (User accounting).