Login issues - auth.upsun.com

Incident Report for Platform.sh

Postmortem

What happened

An issue in a script used in our login process caused our login flow to show an error when users attempted to login, and prevented the login process from completing.

Customer Impact

Customers were unable to login from around 4:30 PM UTC until 6:30 PM UTC.

This incident did not affect any live or development sites, nor did this impact users who were already logged in.

What was done to resolve the incident

The script issue was resolved to restore functionality.

Posted Nov 18, 2025 - 19:50 UTC

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 18:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 18:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 17:31 UTC

Investigating

We are investigating an issue preventing logins to the Upsun Console and the Upsun CLI. Our teams are investigating and we'll provide updates as we have them.

There is no impact to the availability of production and development sites.
Posted Nov 18, 2025 - 17:13 UTC
This incident affected: Accounts (Console).