Network Connectivity issues in the US-WEST-2 Region
Incident Report for Platform.sh
Resolved
Between 1:46 PM and 2:15 PM PDT AWS experienced network connectivity issues in the US-WEST-2 Region. AWS reports that the issue has been resolved and services are operating normally.
Posted Oct 18, 2017 - 21:38 UTC
Investigating
AWS reports Network Connectivity issues in the US-WEST-2 Region. Some production and staging environments in this region may experience degradation in service.
Posted Oct 18, 2017 - 21:12 UTC