EU Region Maintenance
Incident Report for Platform.sh
Resolved
Scheduled EU region maintenance has been completed. A restart of our edge proxy software stalled because of a kernel deadlock. Rebooting the corresponding host resolved the problem. We apologize for the inconvenience.
Posted Feb 13, 2018 - 20:45 UTC
Monitoring
Routine maintenance on the EU region is taking longer than anticipated. Some services are taking longer to restart than usual. We are investigating.
Posted Feb 13, 2018 - 20:39 UTC