Investigating possible outage for Enterprise customers
Incident Report for Platform.sh
Resolved
This incident has been resolved, some customers may still need to be looked at for. If you are still experiencing issues, please open an urgent ticket to have us investigate immediately.
A formal RCA will be shared with affected customers later on.
Posted Dec 10, 2019 - 12:30 UTC
Identified
We are currently investigating a possible issue affecting all Enterprise customers.
We will update you as soon as we have further information.
Posted Dec 10, 2019 - 09:18 UTC
This incident affected: Dedicated Enterprise.