API, UI and Deployments unavailable in AU Region
Incident Report for Platform.sh
Resolved
UTC 1104 Services on the AU region have returned to normal.
Posted Oct 07, 2018 - 11:05 UTC
Identified
UTC 1047 - services are recovering.
Posted Oct 07, 2018 - 10:50 UTC
Investigating
UTC 1030 The AU region is experiencing a partial outage on UI, API and Deployment services.
Posted Oct 07, 2018 - 10:33 UTC
This incident affected: Australia (au.platform.sh).