Canada region maintenance
Incident Report for Platform.sh
Resolved
Maintenance finished successfully. But do not hesitate to contact us if you have any question.
Posted Jul 13, 2018 - 09:35 UTC
Identified
We are deploying various bug fixes and improvements. Please be noted that you may experience slow downs and frozen deployments in the next two hours. If you need more information do not hesitate to contact us using regular support channels.
Posted Jul 13, 2018 - 08:50 UTC
This incident affected: Canada (ca-1.platform.sh).